Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CAD login failed - The password specied is Invalid

 

 Uccx version  8.0.2

CUCM Version  8.0

Issue: For the past couple of weeks i have noticed that when new users are added to CUCM via LDAP, new users can login ok on EM but when logging to CAD get "The password specied is Invalid"

I have reset the Cisco Desktop Sync Service and the Cisco Desktop LDAP Monitor Service no Joy.. I have also rest the Directory services on Desk top administrator still no joy ... i have rebooted both uccx servers no joy either. This only happens to new users

Any help will greatly be apprciated

 

3 REPLIES
Cisco Employee

Hi, Check if you can find the

Hi,

 

Check if you can find the user in Cisco Desktop Administrator, navigation under Agents.

If the user is there then its definately an issue with case,userid and password on ccx are case sensitive.

Let me know how it goes.

New Member

HiI have checked the CDA

Hi

I have checked the CDA under agents and the new users are there.

New Member

Hi Chakshu,Thanks for

Hi Chakshu,

Thanks for pointing me in the right direction... I did a trace and found the following ( see below).. restarted the LDAP server and it fixed it . Thanks a million

 

<Can't contact LDAP server>

2014-08-09 18:34:54:704 DEBUG [0x85ac4ba0] LdapClientLogger.h[104] LC0001: An exception occurred in <establishConnection(Calabrio LDAP, )> while establishing connection -- com.spanlink.util.connection.SplkConnectException: LDAP bind error.

2014-08-09 18:34:54:704 WARN [0x85ac4ba0] LC0001 establishConnection: Error occurred while performing an LDAP operation.

2014-08-09 18:34:54:705 DEBUG [0x85ac4ba0] ConnectionManager.cpp[702] attemptToConnectToAllHosts: Caught <com.spanlink.util.connection.SplkConnectException: LDAP bind error.> which is ignored.

236
Views
5
Helpful
3
Replies
CreatePlease to create content