Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAD replication question- IPCC enterprise

IPCC enterprise, 2 cad servers version 7.2.  One CAD server was down for more than four days causing replication between the primary and secondary CAD's to stop.  Ran postinstall.exe to restore the LDAP replication and same for recording and statistics , both showed successful but only LDAP seems to have taken.  when looking at the SQL database in CAD (using enterprise manager), the publication/subscription shows as deactivated for cra_agent_pub publication.

question:  Can someone look at there server and let me know if the subscription is supposed to show as deactivated?  (using enterprise manager, it is the listed as the publication on the primary CAD server)  if not, does anyone know if it is as easy as reinitializing the subscription?

thanks

9 REPLIES
Green

Re: CAD replication question- IPCC enterprise

Replication can be tricky. As you probably know, you have to set this up by logging in as the Local Admin when using PostInstall.exe or the system permissions will not be correct for replication. I have been through this a few times, and I have some experience.

I don't know if this is the screen shot you want to see.

Regards,

Geoff

New Member

Re: CAD replication question- IPCC enterprise

thanks for the quick reply..

thats the subscription, if you right click and go to properties, then click the subscription tab, then properties (on the right side), does it show as activated, or deactivated?

thanks again!

Re: CAD replication question- IPCC enterprise

we are facing the same issue that DB is showing Deactivated but the main issue is CAD agents are getting logout every after few minute and some times it shows license error or some time Replication synch error. When we restart the servers all agent gets login. Is this due to this DB deactivation issue. screen shot is also attached with the error we are facing in the CAD sql DB

Green

Re: CAD replication question- IPCC enterprise

Possibly you have two separate issues, but let's address the replication issue first.

1. Make sure that both RASS databases are well under the 2GB limit imposed by MS SQL Desktop Engine. Hit the 2GB limit and the DB will be deactivated. Go too far and it can even appear as "Unknown".

2. Login as the local administrator and remove replication using PostInstall

3. Use Enterprise Manager to ensure that all aspects of replication have been removed. All aspects!

4. Again, using PostInstall apply replication again

5. Check with Enterprise Manager that replication has been applied - all those red Xs should be gone - obviously .

Regards,

Geoff

Re: CAD replication question- IPCC enterprise

hi geoff

We have followed your mentioned steps but still in SQL it is showing Red crosses . is there any other way to fix this issue.

Regards

Irfan

Re: CAD replication question- IPCC enterprise

thanx issue solved

Green

Re: CAD replication question- IPCC enterprise

Good for you. It can be a total pain, but it is fixable.

Regards,

Geoff

New Member

Re: CAD replication question- IPCC enterprise

Hello

I have next problem

Green

Re: CAD replication question- IPCC enterprise

Remove replication and reapply it - always the first step in solving this, when it gets messed up.

Regards,

Geoff

778
Views
5
Helpful
9
Replies