Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Green

CAD Upgrade frm 7.1 SR4 to 7.2(1) fails PostInstall.exe

It appears that the install has worked OK, but when I run PostInstall, I get to the second last item and it fails on the Recording and Stats page. I'm going for a blank database, but it says:

"Error adding user to groups. User does not exist". I checked the PostInstall001.log and see essentially the same error in the method SPIAgentsScriptFV - UpdateDS.

Has anyone seen something similar?

I am trapped at the second last step and can't get to the last step and complete teh postinstall config. Bummer.

I know the system is not complete because when I fire up an agent desktop it tells me it has to update itself to 7.2, and it does so very quickly. If I launch it again it wants to update again. If I uninstall and reinstall (there appears to be a bug in the install web page that I worked around) it says that the Config has not been completed correctly. This is actually documented in the install guide - but the steps I am supposed to take cannot be taken because the postinstall has not finished.

Regards,

Geoff

2 REPLIES
New Member

Re: CAD Upgrade frm 7.1 SR4 to 7.2(1) fails PostInstall.exe

Try - CSCsb61580

Workaround:

Have the "sending VRU" delay sending the DISCONNECT event to Router.

Blue

Re: CAD Upgrade frm 7.1 SR4 to 7.2(1) fails PostInstall.exe

Ok, so, one of the things the OS Hardening wizard does in UCC Enterprise 7.2.3 is rename the administrator account to “xadministrator”. This causes the CAD installation/upgrade to fail. I renamed the account to administrator and logged in with administrator and re-ran setup with no issues.

168
Views
0
Helpful
2
Replies