Cisco Support Community
Community Member

Callbacks not getting through


We have a IPCC Enterprise 6.0 installation where we use the outbound option for callbacks. On this we are about to migrate a customer from one fase to another, which mainly is changing agents skillgroups and there dialed number mappings so this points to another script. We have migrated the agents in groups since there is around 350 agents and the customer wants to migrate step by step.

In the three migration steps we have done until now, everytime there has been problems with callbacks. And the symptoms has allways been that callbacks was not sent to the agent. We could see in the BA database that the callbacks was there and there callstatus was A or P. The only solution has been until now that we needed to restart the PG, Campaign Manager and the Dialer. After the restarts everything works as expected. THe only thing we do, as mentioned above, is that we change skillgroups and change the agent Dialed number Mapping, so it points to another script.

Is there anyone out there there has seen this behavior and eventually know a solution???


Re: Callbacks not getting through

Community Member

Re: Callbacks not getting through

Hi Isabel

I know this is a late answer, but I have been away. Why did you direct me to this document since it is related to IPCC Express and my problem is in IPCC Enterprise??

Kind regards

Lars Askov


Re: Callbacks not getting through

did you check the Bug-Tool on

CreatePlease to create content