Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can not log the IPPA agents on UCCX 7.0 (2) _Build254

Hello to all ,

I have 30 agents with a new profile each, to be logging in to different shifts in 9 Cisco phones, which have 9 generic Directory Numbers , so far I could get it log in , I get the error message

Unable to connect due to a configuration error (the phone is not associated with the user ID of the RM JTAPI provider). Consult your system administrator.

Thanks and best regards

Hugo Baez

5 REPLIES
New Member

Can not log the IPPA agents on UCCX 7.0 (2) _Build254

Hey,

Did you associate the user device with the rm user defined in uccx server? You need to make sure rm user in uccx server has the device association of the agent user device(phone).

cheers

Tony

New Member

Can not log the IPPA agents on UCCX 7.0 (2) _Build254

Hi Tony ,

I have no telephones , only 30 new profiles . Those agents ( 30 ) will log in in 9 Physical phones in day and night shift .

Does exist a way to log in a profile ?

Thanks and best Regards

Hugo Baez

New Member

Can not log the IPPA agents on UCCX 7.0 (2) _Build254

It's fine with profiles as long as those profiles are associated with those 9 phones and these phones are also associated with rmcm user in uccx server.

New Member

Can not log the IPPA agents on UCCX 7.0 (2) _Build254

Sorry to bring this old topic back up - I've swapped out a phone and since i swapped the phone over I cannot get the user to log back into agent 7.0(1) I'm getting the

"Login failed due to a configuration error. Please ask your sys admin to associate your phone with the RM JTAPI provider user id accordng to the instructions in the admin guide"

Thing is, the user is associated with all the necessary settings, I've checked a similair colleague and they are happily using agent with no issues, same build, same CUCM config...anyone got any ideas on a resolve for this.

Cheers

New Member

Can not log the IPPA agents on UCCX 7.0 (2) _Build254

Guys,

just to give you a short update, i sorted the issue by getting the MAC address of said phone, login to CUCM then user management -> Application user -> then pick your RMCM user and add the device that way...

Cheers!!

1731
Views
0
Helpful
5
Replies
CreatePlease to create content