Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't delete inactive agent in UCCX

Hi all,

I have a UCCX 5.0 with CCM 5.12b environment and I can't delete an inactive agent. This user was an agent before, then we delete his agent extension and re-use his for other users. We removed his IPCC ext from his ccm profile, un-associated his phone from rm users. It showed as inactive agent in UCCX but when we tried to delete it, it took a long time(more than 2min) to process and still haven't delete yet.

I didn't get any error msg so far and I am still waiting to web page to finish loading....

We also tried to recreate his agent ext and associated with another phone then it showed as active agent, then we removed the agent ext and de-associated from rm again, still no luck....

Any input is greatly appreciated.

Thx

6 REPLIES
New Member

Re: Can't delete inactive agent in UCCX

Hi,

For information, I have the same issue !

I am using a UCCX 5.0(2) Build064 and a CUCM 6.1.1.

No way to delete the inactive agents, the web page works for a very long time after clicking the "delete" button but nothing happens.

The fields "Primary Extension" and "IPCC Extension" are set to "None" on the CUCM Web Page, but cannot delete these users on the UCCX Web Page.

Have you resolved this issue since last year ?

Thanks for you help,

Laurent

New Member

Re: Can't delete inactive agent in UCCX

I have the same problem. Did you guys get this issue resolved

New Member

Re: Can't delete inactive agent in UCCX

Hi,

Not yet ! Not resolved...

Have asked a Cisco guy but no solution for now.

New Member

Re: Can't delete inactive agent in UCCX

Not a solution, but I reloaded the server and I was able to delete the inactive users. This happens quite often I have to constantly reboot the server in order to remove inactive agents.

New Member

Re: Can't delete inactive agent in UCCX

Same issue here as well. I am running 5.0(2)SR01_Build053.

I Have to restart the node services in order to delete inactive agents. Does anybody have a solution for this?

New Member

Re: Can't delete inactive agent in UCCX

bug issue resolved in CSCsu44601. Fixed-In

5.0(2.2.14) 10/15/2008 release

577
Views
0
Helpful
6
Replies
CreatePlease to create content