Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't install CRS 4.0(4)SR1 using BARS

Hello,

My name is Dan and I have a problem with installing CRS 4.0(4)SR1 on co-located CRS 4.0(4) server with CallManager 4.1(3).

When I try to install the patch using BARS from server console I receive ?UNSPECIFIED_ERROR? error message (see attachment file: CRS_BARS_ERROR.txt).

When I try to install from other station (trough web https://10.0.1.10/bars) the installation goes to 12% and stay here forever. Also, I receive ?Failed to copy C:\Sti\Backup\Crs\Nodes\All\Components\Components.Properties. File not found in source folder? error message (see attachment file CRS_BARS_OUTSIDE_ERROR.txt).

Cisco BARS version is 4.0.11.

Can someone tell me what is the problem? I can?t find any documentation about installing SRs on co-located servers and I don?t know what to do.

Is anyone that has a same problem, as I have?

Thank you in advance,

Dan

5 REPLIES
New Member

Re: Can't install CRS 4.0(4)SR1 using BARS

I have to mantion that we using Microsoft Active Directory integration.

Thanks again,

Dan

Hall of Fame Super Red

Re: Can't install CRS 4.0(4)SR1 using BARS

New Member

Re: Can't install CRS 4.0(4)SR1 using BARS

Dan,

Were you ever able to solve this problem? I am experiencing the same issue. I have a 4.0(4) cluster that I am trying to upgrade to 4.0(4)sr1. I also get stuck at 12% and it is integrated with AD.

Thanks,

Diarmuid.

New Member

Re: Can't install CRS 4.0(4)SR1 using BARS

Hello,

I used BARS, through web from other computer.

Dan

New Member

Re: Can't install CRS 4.0(4)SR1 using BARS

I wonder if it was anything to do with your java settings or browser settings...I will try if from another PC.

Thanks,

Diarmuid.

162
Views
0
Helpful
5
Replies
CreatePlease to create content