Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't see Agents in resources on IPCC

Hello,

i have IPCC express Premium 4.0.4 Build_140 and CallManager 4.1(2). The CallManager uses Active Directory . At first I didn't see ICD extension, but after running script for that issue it solved that problem. Than I create RM Jtapi user trough IPCC after UserDirAccess=true change. I checked ICD extension in agent assocciation to phone, and than assocciate that phones to rmjtapi. Now after associating Agent Extensions to rmjtapi user I can't see tham in resources list in IPCC. I restart IPCC engine a couple times, but no success.

1 REPLY
New Member

Re: Can't see Agents in resources on IPCC

This happened to us after we did an upgrade in AD to Active Directory 2003. Some of the steps we went through with TAC ma help you look for issues.

-Got to Desktop administrator, under Setup there is a sync services.

- Look in servicability tool, check that your LDAP information is correct

-Check the host and lmhost files on the CRS box for the correct Active Directory IP address or host name. If you make changes here you might need to go into CMD and do ipconfig\flushdns on the CRS box. ( I didn't do this, I think TAC did when we worked on it since we did have to make a change to the host file)

-TAC checked for symptoms in a Defect CSCsc21787. This one was not our answer, but it's a place for you to look if any of the above don't cure your issue.

You may need to restart Node Mgr after you have made any changes. Hoepfully one of these will help you find somehting that is incorrect and adjust it and get it working

122
Views
0
Helpful
1
Replies
CreatePlease login to create content