Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cannot ADD a second node for HA in UCCX 9.0.2 FIRST NODE IS NOT FIRST NODE

 

Hello Guys,

 

Can you help out here.

 

ntp on first node is ok and in sync 

dns and reverse dns for both nodes are ok

both VM as exactly the same and UCCX same version

First node is already integrated with CUCM cluster with basic configuration and basic application tests running alright. Agents are able to log and calls are redirected to them.

license for HA is ok

second node added by IP and as well as by name (tried both ways) on first node and restard first node.

Security password ok

Tried to add second node but Configuration validation on installed procedure reports first node is not a first node. 

What should i do ?

 

 

 

 

 

 

6 REPLIES
Community Member

Try rebooting node one. Then

Try rebooting node one. Then try to add the HA Node.

Cisco Employee

Hi , Check  default Gateway

Hi ,

 

Check  default Gateway and VLAN taging on 2nd VM .

 

Regards

Ravi

Community Member

I managed to sort the issue.

I managed to sort the issue. Security password was created using a @ (Special Character) Linux does not like that. 

Community Member

I have the same issue.  How

I have the same issue.  How did you get around the @ character?

 

thanks

Community Member

The issue is the security

The issue is the security password that is user to calculate the box license MAC. You cannot use special characters. Solutio was to install both box from 0 without @

Thanks. Sorry for the late response. 

 

 

Community Member

Not sure if it's a matter or

Not sure if it's a matter or Linux not liking the "@" character.  It's OK using the "@" character for the platform and application user passwords.  It's more sensitive on the Security Password.

8.5 Installation Guide says to use alphanumeric, hyphen, and underscore for the Security Password.

582
Views
5
Helpful
6
Replies
CreatePlease to create content