Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot listen to recordings

Hello,

We just implemented Cisco's Unified Contact Center Express 7.0 and upgraded to Call Manager 7.0.2(a) from Call Mgr. 4.0.

We have 8 workstations with cisco supervisor desktop and all seem to work fine. However, of the 8 there are 2 workstations where we cannot listen to any recordings. They are listed in the Supervisor Record Viewer and when the play button is hit it behaves as if the recording is playing, but there is no sound. We have checked the obvious (speakers plugged in, volume turned up, etc).

I have tried comparing phone settings in Call Mgr., tried uninstalling and reinstalling supervisor desktop and also made those users local admins on their machines. But I cannot get the recordings to play on these 2 workstations. I don't know if the problem is with the workstations themselves or if it is a CCM or IPCC issue. Any advice would be greatly appreciated.

3 REPLIES
New Member

Re: Cannot listen to recordings

Thought.

Have you set your port spans correctly in the data switch?

New Member

Re: Cannot listen to recordings

I am having the same problem. I have over 100 agents that can all be recorded except for 3. I believe this is due to the particular sound cards in the workstations. On older versions of IPCC there was a postinstall patch that you had to run to get the recordings working properly. I thought this would have been fixed in version 7, but I guess not. I am looking for a new patch. When I find it, I'll post a link.

Brett

New Member

Re: Cannot listen to recordings

Ok, I got our batch file to work. Basically it sets the following registry setting and runs the postinstall.exe file.

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0001]

"PreserveVlanInfoInRxPacket"="1"

We run into this on all of our Optiplex 320 machines. The NIC that is in them doesn't play nice with monitoring and recording until the PreservVlanInfoInRxPacket is set to 1 in the registry. Give it a shot. Don't forget to run postinstall.exe again.

227
Views
0
Helpful
3
Replies