Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot login to CCX 7.0(2)

 

Since a few days ago, a client has reported they cannot login to CCX web page. We opened a TAC Case in order to solve this issue, but they couldn't help us since this CCX7.0 doesn't have support anymore, (last day of support = April 30 2014). The Tac engineer checked some MADM, MIVR and MCVD logs, and said the problem could be related to appadminutil.jar, and recommended to re-install CCX. 

We don't know what to do. What other things can we check first? Someone told us we could check the Windows Server version, where the CCX is installed, and do some upgrades. And that we could do a "fresh install", without needing to reinstall everything; which woulbe something like a reset to factory default.

Anything you can help us, would be very appreciated!

Everyone's tags (1)
6 REPLIES

Hi,tell me what the TAC

Hi,

tell me what the TAC engineer told you.

I also need you to make sure

- the CUCM version is a supported one (there was no upgrade/update),

- you reloaded both the CUCM and the UCCX.

Take the logs, zip them up, post them to here.

G.

New Member

Hi Gergely.The CUCM version

Hi Gergely.

The CUCM version is 6.1.5.13900-4.  (Last Day of support 30 Sept 2013) :(

The TAC engineer asked us to reload the CUCM and then the CCX, but it didn't help.

After I sent him the logs, the engineer said the session just gets blocked, and it could be related to bug CSCsy71045. He also said he found the problem is related to this file: appadminutil.jar, and that we could replace this file, but that he couldn't assure it could help.

I'm attaching the MADM, MIVR and MCVD logs. The user trying to log is JCBeltran, at 3:10 pm and 3:16 pm 08 July.

Thanks a lot.

 

 

Alright, while downloading

Alright, while downloading the logs, let me ask you, is anybody able to log in at all?

Also please confirm the CUCM is not integrated with Active Directory or any other supported LDAP.

G.

New Member

 Nobody is able to log in to

 

Nobody is able to log in to the web administration page. It was working fine a few weeks ago, and suddenly it stopped working. All the services (calls to the agents,etc) are fine. The only problem is that the client cannot access the web. And the CUCM is not integrated with LDAP. 

Thanks.

Are you absolutely sure

Are you absolutely sure nothing has changed? I mean, there were no system configs, updates etc?

I did not have time to take a deep dive into the logs, I just ran through them, I was not able to see anything unusual. Will try to do that tonight. I am kind of curious what's happening there.

You can restore the fresh install state using this link, but I am afraid you'll lose your configuration, so this is meant to be the last resort approach.

G.
 

New Member

Hi Gergely. According to the

Hi Gergely. According to the client, no changes have been made. Nothing that could be related to this event. 

Thanks for that link, we're leaving that fresh install as the last resort. Meanwhile, as I told you, the TAC engineer sent us the file "appadminutil.jar", since he thinks the problem is related to this file, so we might try to replace it and see what happens.

Thanks!..

55
Views
3
Helpful
6
Replies
CreatePlease to create content