Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCM 4.2 + CRA 3.5(4)

WFEngineService.exe 3.5(4) 12/11/05 4:24:24 PM CST 40960

WFCCNEditor.exe 3.5(3) 1/24/05 4:37:54 PM CST 290816

INSTTOOLS.DLL 3.1(0.140) 12/11/05 3:03:30 PM CST 86016

JTAPI Cisco JTAPI version 2.2(1.15) Release - -

Hi experts,

I installed CRA 3.5(3) in my CCM 4.1(3) then I upgrade CCM to 4.2 and ICD broke. I found that CCM 4.2 is not compatible with 3.5(3) so I download Extended Services 3.5(4) thinking that that will upgrade engine but was worst since I had 10 licenses and full version, now IM getting this error?

What would be your recomendation without a reinstall of full box?

517: Jul 05 00:04:06.968 CDT %MIVR-APP_MGR-6-APP_DISABLED:Application disabled: Application=ICD,Exception=com.cisco.app.ApplicationLicenseViolationException: user-defined scripts are not allowed with Extended Services

Looks like it overwrite my current install.

1 REPLY
Bronze

Re: CCM 4.2 + CRA 3.5(4)

Try bug - CSCdv02810

125
Views
0
Helpful
1
Replies
CreatePlease to create content