Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCX 7.0 - Enterprise data on call transfer

Hi all,

I've a strange issue with enterprise data on CAD on CCX 7.0(1) SR3.

My CallCenter application is based on 2 scripts and so 2 CCX applications: in the first one I collect all the information from the callers and set on a session; in the second one I get all info from the session and put the calls in queue on a CSQ.

The information collected should be displayed on CAD using enterprise data.

All works fine if the external caller calls directly the CallCenter CTI Route point but if the caller calls the operator and she transfers the call to CTI Route Point the enterprise data missing from CAD.

I try to debug both scripts without find anything wrong.

Any ideas?

Thanks in advance.

Stefano

4 REPLIES
New Member

Re: CCX 7.0 - Enterprise data on call transfer

I'm actually experiencing the same issue right now as well. However I'm running into the issue while faking the caller-id for testing.

New Member

Re: CCX 7.0 - Enterprise data on call transfer

I ran into this same issue. In my case, the calls were coming through Unity in some cases and enterprise data wouldnt show for those calls.

I worked with TAC and this is a known bug:CSCtb08468

Should be fixed in SR4.

New Member

Re: CCX 7.0 - Enterprise data on call transfer

I wound up upgrading to the latest SR and that did solve my issue.

Thanks for the bug-id.

New Member

Re: CCX 7.0 - Enterprise data on call transfer

Yea, right now SR3 is the latest, and I am painfully aware that it is not fixed. I have been assured that it is fixed in SR4.. not quite sure when that will be released.

313
Views
5
Helpful
4
Replies
CreatePlease login to create content