Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CCX 7 - Appadmin page does not display

CCX - 7.0(1)_Build168

I've done CCX installation on 2 servers, while adding second server to cluster, I started getting error in appadmin page - page cannot be displayed. While checking it was found that CCX Node Manger service is stopping automatically.

Eventviewer - application logs are mentioning

• Failed to connect to Calabrio LDAP service

• Failed to bind to Calabrio LDAP services on 10.1.170.5 <Can't contact LDAP server>

Actions taken -

• Tried manually restarting IIS Admin service and associated service.

• Tried manually restarting CCX Node Manger service.

• Delete the appadmin folder from the tomcat_appadmin\webapps, appadmin folder is getting recreated but still error is there.

After configuring first node and confirming that we can login to appadmin page and confirm server and service details, from console of second server logged in to appadmin page and tried to “add to cluster” option. After giving primary server's credential and all, we got an error “Unable to display page”. However, I could see in appadmin of first server that details of second server is reflecting.

Can someone pls suggest.

Regards,

Soman Nair.

3 REPLIES
Community Member

Re: CCX 7 - Appadmin page does not display

try acessing the server via ip or dns base, try installing the latest patch.

i have this problem in 5.0 and just reinstalled again int th second node and worked fine, dont forget to reboot both nodes.

Community Member

Re: CCX 7 - Appadmin page does not display

Hi Soman,

I found the same issue with installing UCCX 7.01 in a single node set-up.

I installed the latest SR 7.01_SR1 and that seemed to resolve the issue.

I would also check the Binding order or the NIC and the Speed/Duplex settings to ensure they are correct.

You can download the SR from here:

http://tools.cisco.com/support/downloads/go/PlatformList.x?sftType=Cisco+Customer+Response+Solution+Software+Releases&mdfid=270569179&treeName=Voice+and+Unified+Communications&mdfLevel=Software%20Family&url=null&modelName=Cisco+Unified+Contact+Center...

Regards,

Kiarash

Community Member

Re: CCX 7 - Appadmin page does not display

Thanks Kiarash and Marcos for your response.

I tried deleting the node details from Component Activation page, however still could see many erratic behaviour while adding again to cluster. Hence considering the time constraints involved, decided to rebuild server from scratch.

Regards,

Soman Nair.

872
Views
0
Helpful
3
Replies
CreatePlease to create content