Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCX 8.5 su2 - "Login failed due to a connection error with your phone and JTAPI or Unified CM"

Anybody else seeing this issue where an agent that could formerly log in starts getting the

"Login failed due to a connection error with your phone and JTAPI or Unified CM"

message and you have to unassociate and reassociate their phone device with the RMCM user?

No shared lines, no change of device. Very weird...

DB

Everyone's tags (1)
5 REPLIES
New Member

CCX 8.5 su2 - "Login failed due to a connection error with your

We are having the same issue, but with shared lines.  One user can sign into phone, sign into Desktop Agent and have no problems what so ever.  They logout and the problem user logs into the phone, then the computer and launches the agent, but when they sign in they get the exact same error.  Weird as well.  Hope there is an answer for this one soon.

SB

CCX 8.5 su2 - "Login failed due to a connection error with your

Did you try a JTAPI resync? maybe this could help.

Gabriel.

New Member

CCX 8.5 su2 - "Login failed due to a connection error with your

There is a cop file you should apply on top of SU2. It doesn't give details of the fixes other than addressing 'several' serious issues.

New Member

CCX 8.5 su2 - "Login failed due to a connection error with your

@DavidC - We have the crit patch applied. And yeah, I have other customers where I had to apply that to fix issues not listed in the Read Me or on bug toolkit..."thanks for not reporting issues to Cisco, Calabrio..."

@Steve - Yeah, in past versions I was able to leave the unregistered IPComms with shared lines associated with no issues, but not anymore with version 8.x of CCX!

This time around, the re-associations didn't help. Any agents trying to log in later in the day were getting the error, any agents already logged in were fine. It actually ended up being an issue with the CTI Manager service on Call Manager. Once we reset it, agents were able to log in again. TAC says they've seen it before with other customers.

We are on Call Manager version 8.5.1.12900-7

I've asked TAC to tell me if this is a known bug and if there's a fix out there.

DB

New Member

Re: CCX 8.5 su2 - "Login failed due to a connection error with y

We are running System version: 8.5.1.10000-26.  I did resync JTAPI, I can not delete the bad user profile "Error Occurred...The pkid column in the device table in the database is being refrenced from another table..."  I was able to delete or disassociate evrything for the user though.  My problem is they have a domain username that can not be changed so I am trying to figure out where this all comes into play. So user "A" logs in and everything at that desktop works fine, but when user "B" logs in (for the next shift) they can log into their phone, then their desktop, but when they launch the Desktop Agent to take calls through CCX they get that darn JTAPI error.

950
Views
0
Helpful
5
Replies
CreatePlease login to create content