Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CCX 9.02 CUIC Collections

Has anybody else noticed that when you upgrade to 9.02 the Collections do not show on the CUIC Filter/Run Report screen?

I created one (under UCCX_CSQ Names), gave it all the right permissions (Execute) for All Users. Then when I go to run any CSQ based report I do not see this collection or ANY collections.

However, at customers that were brand new installs or lab CUIC Premiums, the collections work just fine.

Everyone's tags (3)
5 REPLIES
Community Member

CCX 9.02 CUIC Collections

Did you manage to solve this issue? I think I am facing the same problem here... I am running UCCX

9.0.2.11001-24 (9.0(2)SU1 )

Regards,

Javier

Community Member

CCX 9.02 CUIC Collections

Have not confirmed the issue yet, but I think that I might have made the collection on the wrong value list. It seems that most CSQ Lists are not using UCCX_CSQ_Names but in fact something like UCCX_VoiceOrEmail_CSQ_Names. I think this varies from report to report so try both.

It would be super nice if Cisco were to take a moment and document all the nuances of CUIC on CCX for us.

Community Member

CCX 9.02 CUIC Collections

Hey! That did the magic

I think this product is not quite ready... (at least the coresident version...). By the way, let me ask you another one.

Suddenly, the CUIC stopped authenticating users except from admin (CUIC\admin). All the users that are UCCX\something cannot log anymore.

The only way to enter now is with the Admin user and the do a "Run as" with the CCX users". This was working before.

I have resynched the user DB, selecting again CUIC as the reporting method, and still nothing. I was about to open a case, but you look like an expert so better asking first...

Thanks a lot.

Javier.

Community Member

CCX 9.02 CUIC Collections

Good to know that works.

I have no idea about your login issue. Sorry.

Community Member

CCX 9.02 CUIC Collections

Javier, did you ever figure out the issue where CUIC stopped authenticating users other than CUIC\admin?

791
Views
0
Helpful
5
Replies
CreatePlease to create content