Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCX8 agent can't login after upgrade

Hi,

I have a small call center that was just upgraded from CCX 7 to CCX 8. It is working with a CUCM 8.0.2
There are only five agents and they are all in default team. This configuration worked on CCX 7.

After the upgrade, when I try to logon the agent, I get this message on the phone:
"You have not been configured to belong to a team. Contact your system administrator for help"

Does anyone have an idea why this is happening?

Thanks

Yury

3 REPLIES
New Member

Re: CCX8 agent can't login after upgrade

Yury,

Navigate to Subsystems/RmCm/Teams and make sure that agent is part of a team. If the agent is, I would remove them and save ... then add them again and save.

New Member

Re: CCX8 agent can't login after upgrade

That didn't work. I still have the same error on the phone.

My CCX had only one default team. I've added another team and moved that one agent back and forth, saving in the process.

Thanks

Yury

New Member

Re: CCX8 agent can't login after upgrade

I've opened a ticket with TAC and they fixed the problem.

Our system during its lifetime went through a series of upgrades starting with 4.0 and to the latest CCX8.

rmjtapi was always an end user, just as it was created by our vendor during the initial installation of 4.0

In CCX8 rmjtapi has to be an application user. Everyting is working now.

379
Views
5
Helpful
3
Replies
CreatePlease login to create content