Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCXE HA Deployment

I am just starting a CCXE installation in my organization.  I am planning a HA deployment with 2 CCXE servers, one in my main location and the other in a remote location accross the WAN.

My question:  Could I install the CCXE in my main location and get it up and running and the configuration working and then later (say a month or so) install the second server and create the HA at that time?  Since the remote location is a long distance off, I would like to be able to do it at a more convenient time and on site at the remote location.  Creating it all at the main location and then moving is an option, but my experience with CUCM showed me that doing that can be a real challenge in changing the IP addresses and keeping everything working together after a move.

Thanks in advance for any assistance as to the best practice.

Gene

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Re: CCXE HA Deployment

Hi Gene

Yes, you can do it that way without too much problem. Bear in mind HA over the WAN is only supported on V8.0 and later.

Once you have added the second server, ensure that the client PCs get the new list of host servers in their registry. I think on v8.0 you have to run the 'Client Configuration' MSI again, whereas on v7.0 and earlier there is a 'Reset Client Installs' option in desktop administrator that re-writes the IPs into the MSIs.

The server IPs are in HKML/Software/Spanlink/CAD/Site Setup/LDAP Host X (there's an LDAP Host 1, and LDAP Host 2 when using HA).

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
1 REPLY
Super Bronze

Re: CCXE HA Deployment

Hi Gene

Yes, you can do it that way without too much problem. Bear in mind HA over the WAN is only supported on V8.0 and later.

Once you have added the second server, ensure that the client PCs get the new list of host servers in their registry. I think on v8.0 you have to run the 'Client Configuration' MSI again, whereas on v7.0 and earlier there is a 'Reset Client Installs' option in desktop administrator that re-writes the IPs into the MSIs.

The server IPs are in HKML/Software/Spanlink/CAD/Site Setup/LDAP Host X (there's an LDAP Host 1, and LDAP Host 2 when using HA).

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
189
Views
0
Helpful
1
Replies
CreatePlease to create content