Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CDAUI2030 Invalid IMAP Server settings

Hi all,

I am following the "Cisco CAD installation Guide: Configuring Microsoft Exchange for Agent E-Mail"

and trying to set the Agent E-Mail Settings > Global Settings in Cisco Desktop Administrator

but it comes up with an error:

CDAUI2030 Invalid IMAP Server settings

Then i found that the Cisco website has mentioned that there is a bug for this error:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsz97295&from=summary

and i followed the workaround steps, but the error still exists

Any body can help ?? Thanks!

The envirnoment

UCCX 7.0(1)SR05_Build504

Windows 2003 service pack 2

Exhcange 2003 service pack 2

Sam

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: CDAUI2030 Invalid IMAP Server settings

UCCX's Agent Email feature does not work AT ALL with any kind of

encryption on the IMAP and SMTP connectors. It's best to simply create

a new virtual connector with absolutely no TLS/SSL/encryption of any

kind and use that.

If you are unwilling or unable to do that or it still doesn't work

with a new virtual connector, post screen shots of the IMAP connector

and how it's configured in Exchange.

On Wed, Jul 7, 2010 at 5:39 AM, samhopealpha

Tanner Ezell www.ctilogic.com
4 REPLIES

Re: CDAUI2030 Invalid IMAP Server settings

UCCX's Agent Email feature does not work AT ALL with any kind of

encryption on the IMAP and SMTP connectors. It's best to simply create

a new virtual connector with absolutely no TLS/SSL/encryption of any

kind and use that.

If you are unwilling or unable to do that or it still doesn't work

with a new virtual connector, post screen shots of the IMAP connector

and how it's configured in Exchange.

On Wed, Jul 7, 2010 at 5:39 AM, samhopealpha

Tanner Ezell www.ctilogic.com
New Member

Re: CDAUI2030 Invalid IMAP Server settings

Thank you ~! after i removed the TLS/SSL part~ the connection works fine now ~~

Re: CDAUI2030 Invalid IMAP Server settings

I am facing the same issue and using UCCX 8.0.x. I have confirmed the excahge server settings with Excahange Admisnirator and they are not using any TLS/SSL/encryption at all. What could be the issue any help would be great.

By the way we are tryting to link with IBM Domino although we know this is not supported by cisco but as its has IMAP4 which is required for Agent E-mail configuration.

New Member

Re: CDAUI2030 Invalid IMAP Server settings

Any luck getting it to work with Domino? I am attempting the same thing and am getting the same error "CDAUI2030 Invalid IMAP Server settings".

Please let me know, thanks

Tom

3315
Views
0
Helpful
4
Replies