Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco CAD Troubleshooting Version 7.5

I utilize the CTI Toolkit Agent Desktop Version 7.5 application to receive inbound and make outbound calls. I have a Toshiba Satellite E205 with a Intel Core inside, and utlize Windows 7. This is my concern everytime I receive my first inbound call, I am able to speak and hear the other party for about a minute or less and then the system locks up and I can hear the other party talking but they cannot hear me, resulting in disconnection.. This happens on every first call and the resolution has been that I have to reboot the entire system each time and bring all applications back up and then everything works properly. All calls received afterwards work properly without any lock ups or audio concerns.

I am not sure if I am losing connection with the VPN or this is an issue with the laptop in any way. I utilize a Plantronics headset DA40 as well. Please let me know if any additional information is needed as well. My headeset is placed in a USB port with nothing else connected in all the remianing ports for possible interference.

Do you have any idea of what can rectify this ongoing concern?

  • Contact Center
377
Views
0
Helpful
0
Replies
This widget could not be displayed.