Cisco Support Community
Community Member

Could not Install CCX in VMware

Hi All,

Now I am in new trouble. I could not install uccx 8 in vmware. I am trying to install for a long time but I cannot. I have installed cucm in vmware. The problem in installing the uccx is that it is asking for ntp server. I gave the ntp server as the cucm ip address. There is no option for skipping the ntp server also. The ntp server address is accessible from ccx but its not taking and its showing the error which I have attached below. Please have a look on the attached file. I even tried giving public ntp servers. It is also accessible but showing the same error. The setup is for home lab purpose. I have given both the vmware ethernet port as bridged. What else I have to do? It would be a great help if anyone could guide me in solving the issue as I am installing, deleting and again installing for many times. Thanks in advance.

Cisco Employee

Re: Could not Install CCX in VMware


You have a few options one of the easiest / quickest would be to specify an outside source if the box has access to the internet (visit for one near you). The other option if internet access is not an option or not desired is you can use an active directory box on network as an NTP resource.

Hope this helps.


Re: Could not Install CCX in VMware

Try putting the NTP server onto a local Cisco router.

When I've had VMWare issues with NTP servers in the past, pointing them at a local Cisco router for NTP solved the problem for me.

Re: Could not Install CCX in VMware

As per Clifford post, UCCX 8.0 will require NTP version 4 with a stratum level of 8 atleast to work.

I've so far had no luck with windows based NTP so had to put a cisco router with ntp.

CreatePlease to create content