Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CRS 4.0.4 : BARS faillure Could not establish connection to any LDAP server

Hi Everybody,

I hope someone can help me about the BARS backup faillure on CRS4.0.4.

The error message is: Could not establish connection to any LDAP server.

When I reboot the CRS Server and afterward I do a BARS backup, the backup has success. And when I try to do another backup, it failled with the below message.

It works only one time after the server boot.

Did Anyone experience it before ?

Best regards,

Cyril

FailureResponse id=2 from Session# 5, pArchiveId={1F68D628-149E-4035-A597-BE1EB844FEBD}, errorCode=UNSPECIFIED_ERROR, statusMessage=unable to process archive component: com.cisco.archive.impl.component.ldap.com.cisco.archive.ArchiveException: Unable to process backup request; nested exception is:

com.cisco.config.util.ConfigComponentException: Could not load configuration; nested exception is:

com.cisco.wfframework.repository.RepositoryException: ERROR retrieving subcontext: com.cisco.wfframework.repository.RepositoryException: Could not establish connection to any LDAP server

[08:27:18 AM] Message received = FAILURE RESPONSE

[08:27:18 AM] Failure response received - 433

[08:27:18 AM] UNSPECIFIED_ERROR

[08:27:18 AM] Inside function modOuputStatusHtmlStr

[08:27:18 AM] Exit function modOuputStatusHtmlStr

[08:27:18 AM] Error: unable to process archive component: com.cisco.archive.impl.component.ldap.LDAPArchiveComponent; nested exception is:

com.cisco.archive.ArchiveException: Unable to process backup request; nested exception is:

com.cisco.config.util.ConfigComponentException: Could not load configuration; nested exception is:

com.cisco.wfframework.repository.RepositoryException: ERROR retrieving subcontext: com.cisco.wfframework.repository.RepositoryException: Could not establish connection to any LDAP server

[08:27:18 AM] Closing session

2 REPLIES
Bronze

Re: CRS 4.0.4 : BARS faillure Could not establish connection to

These are the possible root causes of this failure:

One backup/restore process is initiated before a previous backup/restore completes successfully.

More than one backup server points to the same backup target.

For details refer to this bug : CSCef13462

New Member

Re: CRS 4.0.4 : BARS faillure Could not establish connection to

Thanks for your answer.

I just do one backup of a time. And there's one BARS server backuping my CRS server.

Is there another explanation ?

185
Views
0
Helpful
2
Replies
CreatePlease to create content