Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CRS 4.0 Editor doesn't come up

I loaded CRS Editor on a few Windows 2000 machines, in one of which CRS Editor doesn't come up with a blank windows. Is it anyhing missed in that machine?

Wei

Wei

2 REPLIES
Silver

Re: CRS 4.0 Editor doesn't come up

To install the CRS Editor independently of a CRS server, you need to install one of the following operating systems:

Windows 2000 Professional with Service Pack 4

Windows XP Professional

Chapter 1 Installing and Starting the Cisco CRS Editor Downloading the CRS Editor for a Separate Installation 1-4

Cisco CRS Scripting and Development Series: Volume 1, Getting Started with Scripts, Release 4.0(1)

Note You must use Internet Explorer version 5.x or 6.0 as your web browser for the Cisco CRS family of products.

Here is the procedure starting on page 1-3 page 41:

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/apps_4_0/english/administ/crs401gs.pdf

Also, if you try to use an older version of Script Editor (say 3.x), you will also get similar results.

New Member

Re: CRS 4.0 Editor doesn't come up

Thanks for the information. This may not be a mandatory requirement, I had used CRS Editor on machines that are on Windows 2000 or 2003 server, without problem. I just can't figure what is difference in this one. I used to think Java RunTime Engine verison, it still doesn't work even though JRE version matches.

Wei

164
Views
0
Helpful
2
Replies
CreatePlease to create content