Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CRS 5.0 jtapi plugin for CM 5.1(3) Upgrade

Hi,

We are planning to upgrade the CM from 5.0 to 5.1(3).

I understand that there will be a new jtapi version with the new CM.

My question is: Do we have to upgrade the CRS 5.0 jtapi version as well? if yes, how do we do it?

I know that in ICM, we need to download the new jtapi plugin and install it on the CM PG. However, i'm not sure whether we do the same on the CRS Server.

Regards

Erwin

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: CRS 5.0 jtapi plugin for CM 5.1(3) Upgrade

I think it's recomended by Cisco to update the Jtapi version on the CRS also.

If you look in your C: drive in \Program Files\wfavvid\JtapiClientUpdate\ you should have a JtapiClientUpdate.msi. Run this one and you will be able to see the current Jtapi version in the cluster and also to update as well.

1 REPLY
New Member

Re: CRS 5.0 jtapi plugin for CM 5.1(3) Upgrade

I think it's recomended by Cisco to update the Jtapi version on the CRS also.

If you look in your C: drive in \Program Files\wfavvid\JtapiClientUpdate\ you should have a JtapiClientUpdate.msi. Run this one and you will be able to see the current Jtapi version in the cluster and also to update as well.

134
Views
4
Helpful
1
Replies
CreatePlease to create content