Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CRS 5 Backups fail with this error: Unknown error occured while connecting to the host

Dear All,

We have backup issue with  UCCX 5.0(2)SR03_Build317, while trying to take  backup giving following error "Unknown error occurred while connecting to the host".

I have found the solution in the Cisco and tried all the suggestion, still not working and same error observed. Due to backup issue we unable to do any changes on the CRS, when we try to create new agents, those agents are not reflecting in the CRS.

Also I have observed bellow error , when try to re-sync the JTAPI,

Error while handling the input   request.

Top of Form

Config Changes are not allowed during 'Backup' operation, which   was started by 'Scheduler' at 'Fri Jun 08 18:00:03 GMT+08:00 2012 '. Please   try again after 'Backup' is complete.

Bottom of Form

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00809a752c.shtml

Solution

Complete these steps in order to resolve this issue:

  • •1.      Access the UCCX server and navigate to Start > Run, and type CET.
  • •2.      When the warning message appears, click NO.
  • •3.      Choose com.cisco.crs.cluster.config.ArchiveAdminConfig.
  • •4.      On the right side, double-click the record ID.
  • •5.      Click the com.cisco.crs.cluster.config.ArchiveAdminConfig tab, and clear the password under Backup Storage.
  • •6.      Click Apply.
  • •7.      Navigate to Appadmin > Tools > Backup and Restore.
  • •8.      Under Backup Storage Location, type the new password, and click Update.

After you complete these steps, you can run the backup. If the backup fails, restart the server, and try the backup again. If the backup still fails, you can navigate to CET, clear all the fields, and then type the new information for the storage location.

Please help me with your suggestions.

Thanks & Regards,

Naveen .S

1 REPLY

CRS 5 Backups fail with this error: Unknown error occured while

Please any one help me on this issue..

584
Views
5
Helpful
1
Replies
CreatePlease to create content