Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CRS 5 Restore fail at 1%

Hi,

I have to install an exact image of the UCCX server of my customer on another server using a backup that was build one year ago. I have installed the new server, the CRS 5 and the patch. Then on the initial setup I have choose the restore option and I have specified the backup tar file on the network. After the some time, I got the exception "com.cisco.archive.impl.ArchivefailureException: cluster not found in archive seraching for 127.0.0.1". I have configured the same name and the same network parameter for the new server as my customer UCCX used on production envirement. The message of exception is attached below.

Thank you in advance for your help.

3 ACCEPTED SOLUTIONS

Accepted Solutions

Re: CRS 5 Restore fail at 1%

HI Nizar,

Inorder to successfull Restore the old backup you need to have the same deployment also (this was the situation in UCCX windows platform).

The other conditions are.

- Same version including SR's.

- IP address and hostnames should be same.

-CAD\CSD language.

- Database deployment (MSDE \ SQL).

- db_cra size.

So please either restore the backup which was taken when UCCX was a standalone setup or have the UCCX two nodes in place before restoring the backup of the HA setup.

Hope it helps.

Thanks,

Anand

Please rate helpful posts..

CRS 5 Restore fail at 1%

Hi Nizar Houichi,

CUCM has to be in reachable state while the Restore process if going on. Because it is going to validate all the data which is crated from UCCX and is residing in CUCM like, Route points, CTI Ports, JTAPI and RmCm Apllications users...etc.

Hope it helps.

Anand

Please rate helpful posts..

CRS 5 Restore fail at 1%

Hi Nizar,

LDAPProviderUnavailable Exception

If the backup fails with the error message, complete these steps:

  1. Check the logs for the following values: LDAP_CON_WARNING and LDAP_CON_ERROR.  If both values exist, the backup/restore/upgrade process failed because  the LDAP does not accept connections from the Cisco CRS.

  2. Make sure that the LDAP servers (CallManager(s)) are reachable from  the Cisco CRS Box. Bring up the LDAP server if it is not running.

  3. Restart the CRS server.

Reference:

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00809a752c.shtml

Hope it helps.

Anand

Please rate helpful posts

9 REPLIES

CRS 5 Restore fail at 1%

Hi,

Was the backup taken when CRS was in High Availability setup?

Thanks,

Anand

New Member

CRS 5 Restore fail at 1%

Thank you for replying. Yes the backup is token on High availabilty envirenement but the restore is in the first node only. No second UCCX node available.

Re: CRS 5 Restore fail at 1%

HI Nizar,

Inorder to successfull Restore the old backup you need to have the same deployment also (this was the situation in UCCX windows platform).

The other conditions are.

- Same version including SR's.

- IP address and hostnames should be same.

-CAD\CSD language.

- Database deployment (MSDE \ SQL).

- db_cra size.

So please either restore the backup which was taken when UCCX was a standalone setup or have the UCCX two nodes in place before restoring the backup of the HA setup.

Hope it helps.

Thanks,

Anand

Please rate helpful posts..

New Member

Re: CRS 5 Restore fail at 1%

Hi Anchoudh,

Thank you for your reply. It was very helpful for me.

I have anathor question please, does the CUCM must be reacheble before doing the restore or I can do this on offline (this is what i want to do). Thank you in advance.

Nizar Houichi

CRS 5 Restore fail at 1%

Hi Nizar Houichi,

CUCM has to be in reachable state while the Restore process if going on. Because it is going to validate all the data which is crated from UCCX and is residing in CUCM like, Route points, CTI Ports, JTAPI and RmCm Apllications users...etc.

Hope it helps.

Anand

Please rate helpful posts..

New Member

CRS 5 Restore fail at 1%

Thank you for your fast and helpful reply. Do you have a Cisco document describing this because I have to tell this to my customer. Thanks in advance

CRS 5 Restore fail at 1%

Hi Nizar Houichi,

Please refer the below link from page 415 onwards in the below link for more information on the Backup and Restore feature in CRS 5.0.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_5_0/maintenance/admin/crs501ag.pdf

Hope it helps.

Anand

New Member

CRS 5 Restore fail at 1%

Thank you for your support and your helpful reply. But I can't find on the document any requirement related to the reachebility of the CUCM when doing the restire operation.

CRS 5 Restore fail at 1%

Hi Nizar,

LDAPProviderUnavailable Exception

If the backup fails with the error message, complete these steps:

  1. Check the logs for the following values: LDAP_CON_WARNING and LDAP_CON_ERROR.  If both values exist, the backup/restore/upgrade process failed because  the LDAP does not accept connections from the Cisco CRS.

  2. Make sure that the LDAP servers (CallManager(s)) are reachable from  the Cisco CRS Box. Bring up the LDAP server if it is not running.

  3. Restart the CRS server.

Reference:

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00809a752c.shtml

Hope it helps.

Anand

Please rate helpful posts

429
Views
0
Helpful
9
Replies