Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

CRS Cluster IPCC Express Restore

I?m trying to do a lab for a 4 servers CRS Cluster we have in production. One active engine and one standby engine. One active DB, Rec, Reporting and another of the same as standby and for CCM we have one Publisher and one subscriber. The idea was to make a lab with 3 servers, One for the Publisher, One for the active engine and one for the active DB-Rep-Recordings. The Restore of the CCM Publisher worked smoothly but when restoring the CRS engine as specified on the pdf when running the Disk 1 of the CRS install when prompted to select the cluster profile for the CRS cluster they appears three of them:




I?ve attempted the third one since I believe it?s the third instance created for the cluster but it says something like the server does not exist in the cluster profile or something like that. The only one that worked was the Cluster01 but it made a recover instead of a Restore. Any ideas if this should work?

Thanks in advance,

Jose A. Robles

Sr. Network/Voice Consultant


Netxar Technologies, Inc. -

17 Ponce Street

San Juan, PR 00917

ph: +1 787 765 0058 x2015

fax: +1 787 756 5362

cel: +1 787 300 1245


Community Member

Re: CRS Cluster IPCC Express Restore

Perform this installation procedure:

Go to Add/Remove Programs and uninstall BARS 4.0.8.

Run MCSBackupSystem.4-0-10.exe on the Publisher server.

Note: If an upgrade is not desired at this time, perform the workaround steps mentioned in the bug details.

To resolve the issue, perform these steps to shutdown BARS on the BARS server:

Close all of the Internet Explorer (IE) windows in all Tunnel Switch (TS) sessions and the console.

Go to Start>Programs>Administrative Tools>Component Services.

In the window that opens, right-click on Component Services>Computers>My computer>COM+ Applications>BARS, and select Shut down.

Restart the Internet Information Server (IIS) Admin Service from the Service Control Panel.

Rerun the Restore/Backup that failed.

CreatePlease to create content