Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CRS Editor not finding Script Repository

Hello all,

Running UCCE 4.52 with an Enhanced License with it connecting to the subscriber of a CM 5.12 cluster.

Upon running the CRS Editor 4.5(2.017) from my laptop it connects to the server fine when I log on using an account I've defined in CRS Administration as an Administrator. When I click on the open file icon and select "Script Repository" nothing happens. I have uninstalled and reinstalled the CRS Editor application to no avail. I also checked the control panel and the server says it is IN_SERVICE.

Looking at the log file on my laptop I see the following Java exception which may be the issue but I don't know what to do with it:

3571: Jun 26 19:06:35.609 PDT %MEDT-FILE_MGR-1-EXCEPTION:com.cisco.file.impl.FileRemoteException: unable to check for the existence of: \; nested exception is:

Anyone have ideas on why I cannot connect to the repository?

Please help us make the communities better. Rate helpful posts!
1 REPLY

Re: CRS Editor not finding Script Repository

Opened a TAC case. They sent it to engineering. The response/fix was to install the CRS Editor in a directory without a space in the name; the default is C:\Program Files\wfavvid. When I installed the CRS Editor in the C:\wfavvid directory I could successfully access the script repository. Cisco has a bugID on this: CSCse30766. They said the fix for it is in 5.0(1) and possibly in 4.5(3) if they release a 4.5(3) version.

Please help us make the communities better. Rate helpful posts!
192
Views
0
Helpful
1
Replies