Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

CRS Historical Reports Missing info

Has anybody ever seen where when you run reports via Cisco Historical Reporting one queue does not display any data? We have found that one of our queues displays no data when running a report on it. The queue is still on our IPCC servers and still functions as usual but for some reason when I run reports on the queue the reports come up but display no data. Even if I run the same report that was ran last week the did show data, now it just brings up the report with nothing in it. I can run reports on all of our other CSQ's just fine the issue only seems to be present with this one queue. If anybody has seen this before and has any advice I would really appreicate it. Thanks.

Community Member

Re: CRS Historical Reports Missing info

I would guess there's a filter set up on the scheduled one. Could you try to delete that schedule and make a new one?

1) on the schduler computer, edit C:\Program Files\Cisco CRS Historical

Reports\Scheduler\SCH.ini, change "loglevel=1" to "loglevel=3". (if it's not already set to 3).

2) wait for the scheduler to generate the report.

3) send me the following files:

C:\Program Files\Cisco CRS Historical Reports\Scheduler\SCH.log

C:\Program Files\Cisco CRS Historical Reports\Scheduler\CiscoSchPrintExport.log

CreatePlease to create content