Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.


CRS Node Manager fails to start (Bug CSCsk45274)

First of all let me set the scene.

Server Running UCCX 5.(0)2_Build064

Back on March 31, 2009 I upgraded my OS on my UCCX server.

2003.1-2a -->2003.1-4 --> 2003.1-4a-sr5

That was a success. Right after that I had issues setting up my BackUP and Restore settings. The Storage location would never setup successfully. I then had an agent log in. She logged out but in the Realtime Reporting, her phone showed logged in. Reset the phone. I attempted to resynch the Cisco Desktop Admin. (got message that there were errors and synch was unsuccessful) Unplugged it the whole nine. Still showed logged in. So, I scheduled a reboot of my server last night.

Rebooted the server. It came up but CRS Node Manager terminated and the server shut down. It kept doing this over and over. So, I checked the Cisco CRS Node Manager service and changed the Recovery settings to stop it from constantly rebooting. By now I am freaked out. My call center is mission critical and had to be online by 6am. I check and my last good backup was from 3/31...

I got on the line with TAC. We searched from log files, all kinds of stuff. We would restart the MSSQL$CRSSQL and SQLAgent$CRSSQL services, then the Cisco CRS Node Manager. Still no go.

After a few hrs the tech check the Task Scheduler Service. It was disabled. He enabled it and set it to automatiC. Wholla! The SQL services came up and the Node Manager came up. Turns out in the OS upgrade 2003-1-2a disabled that service.

My backup works now. My Cisco Desktop Admin can synch now.

Why did this Task Scheduler cause such issues? What is it and how is it connected to the CRS Node Manager?

Hope this helps someone!

CreatePlease to create content