Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CSA fo IPCC X 4.0(4)

Can I apply CiscoCM-CSA-4.5.1.645-2.0.4-K9.exe to IPCC Express 4.0(4) Server? o is this just fo CallManager?

1 REPLY
Silver

Re: CSA fo IPCC X 4.0(4)

Yes, according to the CRS Hardware and Software Compatibility Guide, that version of CSA is compatible with IPCCX 4.0(4).

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/crscomtx.pdf

208
Views
5
Helpful
1
Replies