Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CTI Desktop Client 8.5 is supported by PG|CTIOS Server 7.5(1)?

CTI Desktop Client 8.5 is supported by PG 7.5(1)?

I know, regarding the matrix compatibility [ http://docwiki.cisco.com/wiki/Unified_CCE_Software_Compatibility_Matrix_for_8.5(x) ], it isn't offcially supported but can anyone test this configuration?

The Call Manager version is 4.2

Thanks in advance people.

Alejandro

Everyone's tags (3)
2 REPLIES

CTI Desktop Client 8.5 is supported by PG|CTIOS Server 7.5(1)?

Generally the desktop/server can handle multiple versions, so I wouldn't doubt that it does work, however I've never tried it.  I'm sure you're aware of this, but your CallManager is end of life and should be tossed in the trash and replaced with a new one.

david

New Member

CTI Desktop Client 8.5 is supported by PG|CTIOS Server 7.5(1)?

Thanks for your answer.

I set Cisco TAC the same question and they just answered "We don't know, maybe you can perform some test to figure out" (so professionals). The thing is I don't have time to virtualize and reconfigure everything.

Anyway going to try on "production's platform".

385
Views
0
Helpful
2
Replies
CreatePlease to create content