Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI OS Login

Contact Center Agent using ip phone 7971G cannot login to CTI OS 7.0.0 Agent Desktop .The system returns the error message below in an attempt to login:

IPCC Error (12005)

Login could not be performed- Possible causes are:

1. invalid instrument

2. media termination problem

3. or other CM issues

The Agent can login to the application using another instrument like 7961G. Anyone knows what could possibly be the problem here?

7 REPLIES
New Member

Re: CTI OS Login

Is the instrument associated with the correct user in callmanager?

Is the instrument added as device target in ICM?

Is there a firewall between pg's and call manager? Try recycle the pg's if so. We have firewall between and i have to cycle the pg's for the most to get them registered.

New Member

Re: CTI OS Login

Hi Patrik

Thanks for your prompt response. i have actually taken the steps you advised but the problem has yet to be resolved.

Do you think there is anything i need to do further to fix this issue?

Sunny

Re: CTI OS Login

Check the CCM and ensure that all partitions, CSS, are set correctly for that device.

david

New Member

Re: CTI OS Login

I have had this issue sometime when the agent suddenly cannot log on to the selected device although that it worked the day before. The solution was then to do a hard resett (pull the powercord) on the hard phone so it did a total reboot and reregistered to call manager. Then it worked again to log on to the device. Try this

Cisco Employee

Re: CTI OS Login

Try disassociating and reassociating the correct device from the jtapiuser.

Ensure that the Device Target is configured in ICM.

New Member

Re: CTI OS Login

Hi Guys

i wana thank you all for your responses,they were really very helpful.The login problem has been sorted.i had to associate the device with icm in the Application User page of User Management in the CCM as suggested by Branmill in his response.

You guys are too much.

Re: CTI OS Login

this usually solves problems like this. Some thing can't be explained very well but it works.

hope the person seeking help rate helpful posts.

thanks,

Baseer.

597
Views
5
Helpful
7
Replies