Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI Route Point Failure when calling from a PSTN phone

CTI Route Point Failure when calling from a PSTN phone but works fine when calling from an internal IP phone.

Versions:

=========

The CUCM version is: 7.0.1.11000-2

The UCCX Version is:7.0(1)SR03_Build011

Failure Reason:

CTIERR_REDIRECT_CALL_UNKNOWN_DESTINATION=0x8ccc0034

See attachments for the log of a failed call from PSTN phone and a working call from an IP Phone.

12 REPLIES
New Member

Re: CTI Route Point Failure when calling from a PSTN phone

CSS and Partitions have been elimintaed as being the reason already. These are all setup correctly.

The Voice Gateway is a Cisco 3825 and I am trying to get the show tech for that router.

I can call an IP phone from a PSTN phone without any problem, but I when I call the CTI Route Point - Route Port from a PSTN phone I get busy tone.

As I said before IP phone to the same CTI Route Point - Route Port works fine.

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

More logs

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

More information regarding config, etc.

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

More info

Cisco Employee

Re: CTI Route Point Failure when calling from a PSTN phone

Hi there,

That CTIERR_REDIRECT_CALL_UNKNOWN_DESTINATION message indicates that

CallManager believes that either

1) the number you're redirecting to is not in the dial plan or

2) the CTI Port the call is on does not have a proper Calling Search Space to allow it to "see" that number.

I highly suspect the latter. Ensure that all of your CTI Ports have the proper CSS.

If you still have issues after checking that, please open a TAC case for

further analysis.

Regards,

Riccardo

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

Riccardo,

Since it is neither 1 or 2 I will elevate to TAC.

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

Hi,

I meet the exact same problem.

Did you have any help from the TAC ?

Thanx,

Bastien.

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

I will dig up my old cases and see what the resolution was, but no guarantees.

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

The problem turned out to be a CSS issue (Calling Search Space Issue).

The CSS on the gateway couldn’t directly see the partition that the UCCX trigger point was in.

There was a translation pattern in between.

Once the CSS was updated to include the partition of the UCCX trigger points all worked fine.

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

Thanx a lot for taking the time to bring me this answer.

I met exactly the same problem.

Everything is working great now.

Thanx.

Regards,

Bastien.

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

Bastien,

Good to know that is fixed.

Thanks for the rating.

Alphonse

New Member

Re: CTI Route Point Failure when calling from a PSTN phone

Hello Astanislaus

I had the same problem as you, and yes, the CSS on the gateway ports needs to have the CTI route points partition included. You say there were a translation pattern in between.

If the CSS on the gateway includes more than an single partition the translation pattern (that we use to add a digit prefix on the calling party number) do not work on my system.

Did your translation pattern still works?

Thanks.

1124
Views
9
Helpful
12
Replies