Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI Route Point lost registration to callmanager

one of my RP lost registration to the callmanager and I can't see why. I have several configured and the others are still registered except for this one. I need assistant on get it back up and running. please advise.

4 REPLIES

Re: CTI Route Point lost registration to callmanager

Try to remove the associationg and add it again, this used to solve so many problems back in the 3.x days.

david

Re: CTI Route Point lost registration to callmanager

You can also delete the Route Point in CUCM, then run the Data Resync in UCCX.  It will rebuild the RP from scratch.  I have seen this fix issues like this as well.

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
New Member

Re: CTI Route Point lost registration to callmanager

This is critical and I just resolved a similar problem.  A call control group was not properly configured on Node 2 only Node 1 ports where setup. There are 2 possible methods. Remember, make sure your RMCMuser account a password are working. These CTI ports are created on CUCM via UCCX and should be deleted from UCCX when changing or rearranging. Step 1. Take a snapshot of the CALL CONTROL group so you can recreate it faster. Delete the group in UCCX.  Step 2. On CUCM PUB, look for DEVICE PHONES associated to port numbers allocated IPPCq_12XX. etc.. DELETE these associated numbers. Step 3. On CUCM PUB check CALL ROUTING, ROUTe Plan Report, UNASSIGNED DN's. look for same DN's associated to CTI 12XX. ect.. DELETE.  btw,, you should clean up the UNassigned DN's in general maintenance too!.  STEP 4. On UCCX rebuild your CALL CONTROL group.  IF that does not work then repeat all the same steps. On UCCX stop Services, NODE MANAGER, both if HA.  Then on CUCM PUB, SERVICEABILITY, Control Center - Feature Services, CM Services,                                                                       SELECT Cisco CTIManager , RESTART button below.  Then START UCCX PRI NODE MANAGER, then UCCX SEC. Node Manger. On UCCX PUB,, rebuild CALL CONTROL GROUP... should fix.

New Member

Re: CTI Route Point lost registration to callmanager

thanks for all of your help. it is back up and running.  one of my subscribers was down and although all of the other RP failed over that one some reason didn't.  when we brought the subscriber back up, the RP re-registered.

486
Views
0
Helpful
4
Replies
CreatePlease to create content