Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CTI route points and ports getting unregistered.

On CCM4.1(3) cluster, the CTI route points and CTI ports are getting unregistered at 2:15 am. It happens atleast twice a week. At that time (from 2:00 am to 2:25 am), the BARS backup has been scheduled. What coulde be the case? Do I need to reschedule the BARS?

8 REPLIES
Bronze

Re: CTI route points and ports getting unregistered.

Hi

Try to change the BARS scheduled time to 3am or something else and see if stills happens. Looks like you are out of memory. What is the hardware specs.

New Member

Re: CTI route points and ports getting unregistered.

It is MCS 7835 server and 2 GB RAM and 3.4 GHz CPU

Silver

Re: CTI route points and ports getting unregistered.

Have you checked the BARS schedule to see if the CRS server is included in the backup?

New Member

Re: CTI route points and ports getting unregistered.

yes. CRS server is included in backup

New Member

Re: CTI route points and ports getting unregistered.

With these unregistration error logs, error log "Error: SDLLinkOOS - SDL link to remote application out of service." also found.

New Member

Re: CTI route points and ports getting unregistered.

Are CTI route points and ports the only devices that are unregistering or are you also seeing other devices such as voicemail ports, conference bridges, and media resources unregistering as well?

If it's more than just CTI devices, your cluster has been in production for a while, and you haven't defragmented the drives on the various servers you may want to look into scheduling a maintenance window to defragment the drives. We've seen fragmented drives cause unregistration issues within a cluster, especially on clusters that have been around a while and where tracing has been turned up and left on for long periods of time.

New Member

Re: CTI route points and ports getting unregistered.

CTI route point, CTI ports and Unity hunt list have got unregistered

Cisco Employee

Re: CTI route points and ports getting unregistered.

Check if you have hythreading enabled and eventually disable it. Also looks for any OS update.

331
Views
0
Helpful
8
Replies
CreatePlease to create content