Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CTI Stress!

     Duh..

Two CTI groups on UCCX Version 9.   They are both configured with the same settings.  The two groups exist only to provide MOH from the CUCM, one stream in English the other in French.    If I take the Trigger for French as an example, I can call in no trouble.   When it goes to connect to an Agent however, it puts all agents in a Not ready mode.   If I take the Trigger and move it back to the English CTI group, all is well.   Same Script, Same Trigger just different CTI group.   Both groups have the same CSS and are configured identically.   The only difference I can see is I use a 10 digit Trigger on the Spanish CTI group, but I have always done this and have it on other CTI groups.( I like to get my number plan way out of the way and use a E164 format that does not really exisit like 3009991000) 

Duh...        

  • Contact Center
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

CTI Stress!

you need to verify that the CTI Group is in a CCS that can see your agents.   The fact that your agents are reserved indicates that Script, CSQ and Skill are configured correctly.  If you see your agents Reserved, then put into Not Ready with a 32XXX type reason code, and you see the entire Agent pool in that CSQ go through this sequence, yiou must definietly have a CCS issue.   You will not find a clearly stated reason in the MIVR logs, nothing that will be easy to read anyway.  Since we do not have an index of Error Codes, you might have to go to TAC.   Any way, change your CCS and make sure it can see the Agents and test, you will see that your problem is resolved!

Peter Buswell (aka DrVoIP)
http://blog.drvoip.com

Peter Buswell (aka DrVoIP) http://blog.drvoip.com
3 REPLIES
Hall of Fame Super Silver

CTI Stress!

Sounds like a CSS/PT issue, can you ensure both CTI group ports are using the same CSS on device and line?

Have you looked at the MIVR logs for clues?

Do you actaully get the proper MOH in queue and the issue is only when you are connecting to agent?

Chris

CTI Stress!

I am trying to find out what Cause 6 is?  (MIVR log failed note).;  Yep correct music on hold and the very same CSS.  

New Member

CTI Stress!

you need to verify that the CTI Group is in a CCS that can see your agents.   The fact that your agents are reserved indicates that Script, CSQ and Skill are configured correctly.  If you see your agents Reserved, then put into Not Ready with a 32XXX type reason code, and you see the entire Agent pool in that CSQ go through this sequence, yiou must definietly have a CCS issue.   You will not find a clearly stated reason in the MIVR logs, nothing that will be easy to read anyway.  Since we do not have an index of Error Codes, you might have to go to TAC.   Any way, change your CCS and make sure it can see the Agents and test, you will see that your problem is resolved!

Peter Buswell (aka DrVoIP)
http://blog.drvoip.com

Peter Buswell (aka DrVoIP) http://blog.drvoip.com
303
Views
0
Helpful
3
Replies
This widget could not be displayed.