Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCCX - Trouble when forward no-answer


Im having trouble with a script in my Contact Center.

I have a working script with a "Caller Input" Menu and "Call Consult Transfer"

The Error accours, when I call

the DN of the Menu and I press 2.

The DN has forward-NoAnswer to his Cellphone.

When the script gets to the Call Consult Transfer it rings 4 times (20 sec) and the starts dialing the Cellphone. When the Cell phone gets the call it immideatly drops the call. You cant press the Answer Button fast enough!.

When call directly to the DN and it does not answer, it forwards the call correctly to the Cell phone.


Does anyone have a clue ?

New Member

Re: CUCCX - Trouble when forward no-answer

ARGH! my fault.

I tried to save the script on one server and I browsed the script for upload one a nother server, hence the changes I made to the timeout on the Call Consult Transfer did not work... well it does when uploading the script one has changed ;)

PS: How do i set this thread to solved ?

CreatePlease to create content