Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 9.X backwards compatibility with ICM 7.1.5

Hello UCCE Gurus,

Based on the compatibility matrixes on:

http://docwiki.cisco.com/wiki/Compatibility_Matrix_for_Unified_CCE

CUCM is only compatible n-1 version with ICM and CVP

e.g. CUCM 9.x compatible with ICM 8.5 and CVP 8.5

I have to upgrade CUCM, CNX, ICM, CAD and CVP from 7.X to 9.X and trying to figure out the best approach

suggestions?


Thanks,

Luisa

193
Views
0
Helpful
0
Replies
CreatePlease to create content