Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCX 8.5 Compatibility Matrix

Hi All,

 

I have an existing environment :

CUCM : 8.6.2.20000-2

CXX : 8.5.1.10000-37

 

I want to upgrade my existing CUCM to version 10.5. Is CUCM 10.5 still can integrate with my existing CCX version ? or I also must upgrade my CCX to 10.5 ?

Because in compatibilty matrix document ,only CCX version 8 that can integrate with version 8 too. Below my reference document :

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_8.5%281%29

Need your advice to solve my issue, Thank You.

 

Regards,

Taufik

1 ACCEPTED SOLUTION

Accepted Solutions

No, they don't include later

No, they don't include later versions like 9.x or 10.x.

I have a bad experience of customers risking unsupported upgrades and then trying to force me to solve the situation. If it's unsupported, then it's unsupported, no exceptions.

G.

5 REPLIES

Hi,you must adhere to the

Hi,

you must adhere to the compatibility matrix. While integrating UCCX with an unsupported CUCM might work, there would be no guarrantees that such integrations would be free from errors. And of course, Cisco won't talk to you when you raise a support ticket if they find out this is an unsupported configuration.

G.

Community Member

Hi Gergely,Thanks for your

Hi Gergely,

Thanks for your reply.

I am sorry, I got the additional information on the link that said : 

These Unified CM versions are supported - 8.0(1), 8.0(2) and all SUs, 8.5(1) and all SUs, Unified CM 8.6.2.22033, and later versions.

Is the word of "later versions" on that document meaning the CUCM 9 or 10 include ?

Or may be you have any experience regarding this integration that can be shared on this discussion.

 

Regards,
Taufik

 

No, they don't include later

No, they don't include later versions like 9.x or 10.x.

I have a bad experience of customers risking unsupported upgrades and then trying to force me to solve the situation. If it's unsupported, then it's unsupported, no exceptions.

G.

Community Member

Hi Gergely, Thank for your

Hi Gergely,

 

Thank for your explanation. I will suggest my internal team to upgrade the CCX version to 10.5 (same with CCM). :)

 

Regards,
Taufik

 

 

Community Member

Some UCCX versions will

Some UCCX versions will support multiple CUCM major versions.  You will have to reference the latest CCX Compatability matrix.  If you're upgrading to CUCM 10.5, you may not have a choice, but upgrade to UCCX 10.5.

UCCX 8.5(1)SU4 supports up to 9.1(1)SU1.

8.5(1)SU2 and prior only supported up to CUCM 8.6(2a)SU3

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_8.5(1)_SU4

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_8.5(1)_SU2

UCCX 9.0(2)SU2 supports from 8.5(1) to 10.0(1) install a cop file to be compatible with 10.0.

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_9.0(2)_SU2

Only UCCX 10.5(1) supports CUCM 10.5(1)

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_10.5(1)

 

 

 

832
Views
0
Helpful
5
Replies
CreatePlease to create content