Cisco Support Community
Community Member

CUIC 8.5 supervisor login failure

Dear Networkers,

We have CUIC 8.5(2) installed successfully. After installation, we were able to login using the super user account (created during the setup).

We have configured the AD integration correctly, and we can see that the system did pomp supervisors from AD correctly. The only issue is that when trying to login with a supervisor login on CUIC the login fails and we have the error message :"Invalid username or password. Please try again"

We are using the correct password, and when connecting on CUIC with super users we can see the supervisors account and they are active users !
Can you please advise ?

Thanks in advance.



CUIC 8.5 supervisor login failure

Did you try resetting the password for that Supervisor user ?


Community Member

CUIC 8.5 supervisor login failure

We are also facing the same problem with CUIC 8.5(2). We are able to use the 'Run As' option available in CUIC but when tried to login ,getting the error "Invalid username or password. Please try again".


Arpit Arora

Community Member

CUIC 8.5 supervisor login failure

Facing the same issue with CUIC 8.5(2). Please do share your findings in this regard.

Community Member

CUIC 8.5 supervisor login failure

Dear Networkers,

Yes we found what was the issue

In fact, when you enter a "simple" password in "Configuration Manager" for supervisors, it seems that this password is changed automatically in AD since the security policy in AD do not allow simple password.

Using a complex password in configuration manager (using Capital letters, special charcters ($, %, ! #...etc) and a long pasword) will allow you to login successfully in CUIC.

(you need to specify the domain\username to login in CUIC Web Page: example : Domain\james)

(I think that allowing using simple passwords in AD security policy may also resolve the issue, but I still thnik that we need to re-enter supervisors' password in configuration manager to reset passwords.)


Best Regards.

Community Member

CUIC 8.5 supervisor login failure


I had the same issue with 8.5(3). Local accounts were able to log in successfully, but the ones from AD not. I asked TAC, but got no usable help. When I sniffed the traffic between CUIC and AD, There were no communication to AD when I was trying to log into user interface.

Finally, upgrade to 8.5(4) solved the issue.

Unfortunately, in 8.5(4) I have no permissions to edit Value List, even if I am the Super User with write access to the Value List. It pops a message up "permission denied - please contact Administrator for permission"... funny, :-)



CUIC 8.5 supervisor login failure

These issues typically revolve around the Active Directory integration configuration. Especially since CUIC 8.5(3) and up, the architecture of exactly how CUIC uses the AD paramters you specifiy changed and became much more strict. Every inconsistency and typo matters.

A very basic (lab) setup could look like this.

From there, if you still can't authenticate, like Jan stated, running a sniffer capture (utils network capture on the appliance model) is your best troubleshooting tool to see what LDAP request is sent by CUIC and what your AD server responds.



CreatePlease to create content