Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUIC reporting time not correct

                   HI,

    I have a user pulling a CUCI report and thedate time if of by an hour or two. If I pull the report the times are correct. What can cause this issue and how can I correct it.  Thak for your help 

  • Contact Center
8 REPLIES

CUIC reporting time not correct

In the user configuration page (Security) make sure that the time zone is the same as yours.  Please note that CUIC has a weird thing where time zone 'EST" is not the same as 'New York Easter Time Zone' or something like that.  Make sure you're not using the 'EST' 'CST', etc time zone.

david

New Member

CUIC reporting time not correct

Hi I am using America/New_York

CUIC reporting time not correct

Is the user also using America/New_York?

david

New Member

CUIC reporting time not correct

yes

CUIC reporting time not correct

Ok, so you login to CUIC and see the right dates, can you then run as the other user from your own login and confirm that you see the wrong dates?

david

New Member

CUIC reporting time not correct

I log in as her and run the reports and they have the incorrect time. Then I log out and log in as me or another supervisor and it shows correct time. Should I delete her account and rebuild it ?

CUIC reporting time not correct

I'm pretty sure it has something to do with the Time Zone, can you just unset it and reset it.  If that doesn't work, then delete and start over.

david

New Member

CUIC reporting time not correct

Hi ,

I have a CUIC report where it doesnt show the time in the datetime field , it only shows date , not the time , but when I apply that query to the HDS DB , it shows the time as well...

981
Views
0
Helpful
8
Replies
This widget could not be displayed.