Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUSP Compatbility with CVP

Hi,

Is CVP 9.0.1 compatible with CUSP 8.5.2, in the CVP Hardware & Software Bill of Materials document from Cisco the CUSP 8.5.2 version is not mentioned ?

 

 

Everyone's tags (5)
1 REPLY

Hello,CUSP 8.5(2) would fill

Hello,

CUSP 8.5(2) would fill the minimum requirement of CUSP 1.1(4), however it is not one of the recommended versions. It looks like 8.5(1) or 8.5(3) through 8.5(7) are recommended. Perhaps there is a bug in CUSP 8.5(2) that prevents them from recommending it.

The BOM does not say that it is not compatible, just that it's not one of the recommended versions.

-Jameson

-Jameson
110
Views
0
Helpful
1
Replies
CreatePlease login to create content