Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CVP 4.0.1 Install fails on Win2K3 with SP2

Hi,

The installation of CVP 4.0.1 core components fails on Win2k3 sp2 server with SNMP service & WMI service error. We have them installed already ,but still the instalaltion of CVP did not go thru. The system is without any microsoft updates.Please let me know ,if there are any specific updates to be installed.

Raj

6 REPLIES

Re: CVP 4.0.1 Install fails on Win2K3 with SP2

Try to remove and readd SNMP and WMI components and try it again.

david

New Member

Re: CVP 4.0.1 Install fails on Win2K3 with SP2

We have already tried removing and readding the same with no luck.

Raj

New Member

Re: CVP 4.0.1 Install fails on Win2K3 with SP2

Hi ,

Further to add to this ,we are trying to install the CVP in 64bit Windows 2003 with SP2. The installation is successful on 32 bit Windows 2003. Somebody please advise of the 64 bit Win2k3 is supported for CVP 4.0.1.

Raj

Re: CVP 4.0.1 Install fails on Win2K3 with SP2

Ah! I've never seen any Cisco software support a 64 bit OS.

david

New Member

Re: CVP 4.0.1 Install fails on Win2K3 with SP2

But none of the document says that it is either supported or not supported. We have installed the ICM applications in the 64 bit OS and everything runs fine with that.

Raj

Green

Re: CVP 4.0.1 Install fails on Win2K3 with SP2

If the applications don't make use of a 64 bit address space, what's the point?

When reading the Cisco BOM requirements, it's best to not try to read between the lines. If it's not explicitly stated, I'd be pretty averse to cutting my own path through the jungle.

Regards,

Geoff

140
Views
0
Helpful
6
Replies
CreatePlease to create content