Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

CVP 7.0.2 Transfer Disconnects

We are currently running 7.0.2 with an Ingress Gateway, VXML Gateway, Gatekeeper and CallServer. We can successful bring calls into CVP through the Ingress and perform prompt/collect/etc as needed via microapps. However, when we attempt to outdial a call using an ICM label to an offnet phone (cell, landline, etc), the call disconnects after approx 7 seconds, everytime. The outbound traffic is being routed back out the Ingress Gateway ports which have been provisioned for outbound. This was apparently not a problem prior to the upgrade of the system from 3.x to 7.0.2. Any ideas? We have the exact same deployment in another location and all seems well when we perform the same scenario. It's almost as if the Gateway is not detecting the connect when the call connects to the Called Party and then eventually just disconnects the entire call. However, I guess it could be the CallServer somehow not cleanly relinquishing control of the call? Thanks for any input you may have.

3 REPLIES
New Member

Re: CVP 7.0.2 Transfer Disconnects

At a guess, I would suggest that perhaps the call control dialogue is not reaching the dial peer at the Ingress GW, and allowing for retries is eventually aborting.

In this scenario, ICM is instructing the Call Server to initiate a Xfer of the call, so it is possible that you don't have a route pattern configured to handle the route back to the Ingress GW.

It might also be that the normal route patterns include leading digits that are not in the label.

C.

New Member

Re: CVP 7.0.2 Transfer Disconnects

Try adding this command to your outgoing POTS dial-peer(s) on your gateway.

progress_ind alert strip

We had a similar problem on transfers with CVP/ICM.

Are you using SIP or H.323?

Bronze

Re: CVP 7.0.2 Transfer Disconnects

We are using H.323. We actually tried the 'progress_ind alert strip' with no success. After further review, it was discovered that the calls were using the hidden Dial Peer 0. Once a Dial Peer was built with the required settings (codec, dtmf relay, etc), all was well. Thanks for the replies!

147
Views
0
Helpful
3
Replies