Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Data sync error

Hello all,

It has been a little while sense I have deployed contact center express and while doing a new install I relized that there is a new menu for data sync. After running the test optoin I recived the following error.

An unknown error occurred while performing the operation. Please check the logs for more details.Cisco AXL Web Service is down on Cisco Unified CM. Please check whether the service is deactivated in Cisco Unified CM.

This is strange to me because I know the AXL service is running on the CUCM and UCCX was able to provision the RmCm and CTI users during the install as well as profision CTI ports and route points and calling into an application seem to be working just fine so I am not sure why this data sync test thinks it can't reach the AXL service on cucm. Has anyone seen this before and have any sugestions?

Thank you for the help.

2 REPLIES
New Member

Hi Jacob,Did you resolve this

Hi Jacob,

Did you resolve this issue? I am encountering the same problem. Thanks.

Did you tried assigning all

Did you tried assigning all Groups and Roles for AXL application user for testing.

SIVANESAN R
905
Views
0
Helpful
2
Replies
CreatePlease login to create content