Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Database subsystem

I am running ipcc express version 7.

in my script I read from an external database. If this database is off line and the subsystem goes out of service it takes the script over 45 seconds to answer the call. Is there anyway I can reduce this?

6 REPLIES
VIP Super Bronze

Re: Database subsystem

Try setting the timeout value within the DB Read step to a smaller value.

New Member

Re: Database subsystem

Hi,

I, also, have IVR 7.0 and I have the same problem. When one of DB configured in Database Subsystem is down then my IVR is answering with delay and, sometimes I received "... end system problem" message.

How you solved this problem?

I mention that may DB read timeout is 7 seconds.

Thanks,

Dan

Silver

Re: Database subsystem

Hi Dan,

There's a known defect that when one db connection goes does, the whole db subsystem goes to partial service and starts affecting call, either delay answering or busy. It could be this bug:

CSCsw22313    Bad Database connection causes calls to fail.

Hope that helps!


New Member

Re: Database subsystem

Hi Pablo,

thanks for your information, but I have a problem. I use this IVR in a Contact Center Enterprise solution. The IVR is connected to two databases for redundancy. I can't remove Database subsystem configuration because this architecture.

In this bug it is saying that it is fixed in 7.0(2.12), 7.0(1.2.43), and 7.0(1.2.47) versions.

On my IVR I put the last SR (7.0(1)SR05_Build504) and this problem is not solved. Can you tell me where I can get one of these versions?

Thank you,

Dan

Silver

Re: Database subsystem

It seems to be resolved in 7.0(1)SR5ES08:

http://www.cisco.com/cgi-bin/tblbld/tablebuild.pl?swpath=6f51b4dfbee3e9deb196e21bd0adf922

You'll find the readme notes with instructions and list of bugs solved.

New Member

Re: Database subsystem

Hi Pablo,

I installed ES08 patch and after that the delay decrease to 5 ring tones, but after some retries the message "... end system problem ..." reappear witch cause the rejection of our tests by the client.

It is any way, other than open a TAC case, to solve this problem? I want to eliminate all possibilities and tests before contacting TAC.

Thanks,

Dan

636
Views
5
Helpful
6
Replies
CreatePlease to create content