Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Delay in Agent State Transition, Different numbers showing in CAD and IP Phone

Dear Experts,

 

 could you please help me to troubleshoot strange issue occuring at my UCCE set up. the agent in Contact center facing two issues,

 

     1. Delay in the agent state transition : (a) The agent state shows Talking even after the call terminated, IP Phone there is no active call, but the CAD shows the state as taking for more than 5-10 sec.

                       (b) CAD shows Reserve state even after the call is answered by the agent.

     2. Different ANI displays in CAD as well as IP Phone for the same call. the actual call is the one whcih is in the IP Phone. and the ANI shows in the CAD for the same time is different and that call never comes to agent. when we check the logs we could find that, call begin even for the first call and then no other events for the same call and a new call comes.

 

we had this problem few months before and opened a TAC. they found a bug and update the CAD with ES 7. the issue was resolved and it started again from last week. there were no changes in the infra.

we had tried using CTI Tool kit, but face the same issues.

UCCE 8.5.4

CAD :8.5

CAD and Cisco IP Communicator.

CAD recording are enabled

 

Regards,

Shalid K.C

Everyone's tags (4)
73
Views
0
Helpful
0
Replies