Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Egain/WIM 4.3.2 and support for IE10 & IE 9

Is WIM supporting IE10 & IE9.  I have seen cases where IE10 works, however not sure if this is officially supported.

4 REPLIES
New Member

Egain/WIM 4.3.2 and support for IE10 & IE 9

No. EIM 4.3.2 is not supported with IE9,10.

New Member

Egain/WIM 4.3.2 and support for IE10 & IE 9

Ok, which versions then support IE 9 and IE 10 ?

New Member

Egain/WIM 4.3.2 and support for IE10 & IE 9

EIM 9.0 is supported in IE9

Support for IE 10 should be included in 9.0.2.(Will confirm with PM).

New Member

Egain/WIM 4.3.2 and support for IE10 & IE 9

Do you know, if we are to put something in the egain code to check the browser version and set the compatibility mode accordingly, would that work.

When I test with IE10 and set compatibility mode it works. Or is that something that has to go through egain ?

393
Views
0
Helpful
4
Replies