Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

EIM/WIM browser support

Hi everyone,

Do you know if IE 8 is supported (or will it be) on Interaction manager?

As you know for Windows 7, IE 8 comes by default.

Thanks

Behic

6 REPLIES
Green

Re: EIM/WIM browser support

IE8 did not work for me against EIM 4.2(5) ES4. I don't know if 4.3 will be OK.

Regards,

Geoff

Community Member

Re: EIM/WIM browser support

It was working for me for most features except displaying customer history.

-JT-

Re: EIM/WIM browser support

If I remember correctly from the SRND, only IE 7 is supported in 4.3 for agent side.  Customer side they are all supported.

david

Bronze

Re: EIM/WIM browser support

The support for IE8 and windows 7 has been added to 4.3 ES 4.Also it includes some very useful bug fixes.

Thanks,

Matt

Green

Re: EIM/WIM browser support

matthewpage wrote:

The support for IE8 and windows 7 has been added to 4.3 ES 4.Also it includes some very useful bug fixes.

Indeed. IE8 support was going to be in 4.3 SR2 but that SR had to be delayed (was supposed to be at the end of July) due to some performance related issues. ES4 was made and released as a stop-gap measure at the end of August to help those who were calling for IE8 agent compatibility.

Regards,

Geoff

Bronze

Re: EIM/WIM browser support

Ha tell me about it. I have been waiting for that release for months. I am surprised they actually stopped it from being released becuase of perfomance issues...There has been performance issues on every release and most the time released with about 10 serv 2 still pending!! ;-)

525
Views
0
Helpful
6
Replies
CreatePlease to create content